Laboratoire pédagogique du Greta du Velay

Laboratoire pédagogique du Greta du Velay

Jérôme Combaz

Je travaille au Greta du Velay depuis 1999, sur diverses actions européennes et régionales liées à l’éducation, l’insertion, la formation à distance, et plus particulièrement sur l'utilisation de diverses technologies dans la formation.

Je suis d’administrateur système/réseau (Linux/BSD), je développe des outils spécifiques pour le Greta de Velay, à base de logiciels libres (Ruby on Rails, PHP, Drupal, Wordpress, etc) et autres technologies contemporaines (CSS3, responsive design, etc), et j'anime le FormaLab du Greta du Velay.

J'ai commencé l'informatique dans mon jeune âge, ce qui ne m'empêche pas d'avoir un certain recul sur les évolutions dans ce domaine...

Une question ?

Laissez un commentaire ci-dessous.

Commentaires

Bonjour,

Je travaille à la mise en place d'un site en spip et j'ai testé à cette occasion votre plugin "Belles puces".
Peut-être ai-je fait une erreur, mais bien que le plugin soit désactivé il m'est impossible de revenir en arrière : j'ai toujours les puces <li>, ce qui me pose des problèmes de mise en page ailleurs... Que puis-je faire ?

Cordialement

PS : J'espère que c'est le bon endroit pour poster ce message...

A priori le plugin transforme les puces à la volée (lors de l'affichage de l'article), donc une fois désactivé les puces devraient retrouver leur forme initiale.

Je pense qu'en vidant le cache de SPIP tout rentrera dans l'ordre.

Cordialement,
Jc

J'utilise le plugin "Belles puces" et je vous remercie de votre contribution à la communauté SPIP.
J'ai tenter de modifier l'aspect de la puce sur mon fichier CSS .txt li {
padding-left: 17px;
background: url('../images/arrow_links.gif') no-repeat 0 7px;
}

Résultat : Celui ci rajoute ma puce à côté de la puce initiale

Autre chose, lorsque j'active "Belles Puces" celui ci réduit ma police, j'ai dû l'agrandir en rajoutant :
font: 120% "Trebuchet MS", Helvetica, sans-serif;
Est normal ou cela vient de mon fichier CSS ?

Merci pour votre aide et encore bravo pour votre contrib

1. Il vous manque un "list-style-type: none;"
2. Ce n'est pas normal que la police soit réduite. Voir la taille de vos polices pour les balises...

Cordialement,
J.